Problema desconexión BT IWO 3 Generación y Iphone7 plus

G

Gines

#1
IWO-3-SmartWatch-Bluetooth-Reloj-Inteligente-para-Apple-iOS-iPhone-Xiaomi.jpg

Hola a todos.
Os cuento el problema que tengo con el IWO 3 Generación, el tema es que se desconecta del BT cada 2x3, como sabéis el Watch tiene 2 dispositivos, uno conecta y se mantiene, pero el otro tengo que darle a conectar continuamente. esto me pasa estando al lado del teléfono, así que no es un problema de cobertura.
Desgraciadamente tampoco es un problema con el reloj en concreto, es el segundo que pruebo, comprado en diferentes lugares.
Para conectar, primero conecto con el Fundo, luego desde el watch busco el teléfono en el BT y conecto. Todo funciona unos minutos, hasta que se desconecta pasados unos minutos.
No se muy bien por donde tirar, alguna idea?
 
G

Gines

#3
Hola jandier
La batería aguanta sin problema 2 días con uso intenso de notificaciones y moderado de pantalla.
Llevo un mes buscando en internet sobre este problema el mensaje que comentas lo vi pero no deja muy claro si al final lo soluciona o no, además no son las mismas versiones de reloj ni teléfono.

Por si sirve de algo comentar que cuando se desconecta las notificaciones siguen llegando pero hay otras cosas que si dejan de funcionar como si recibes una llamada. Como comentaba en un post anterior solo desconecta uno de los dos dispositivos. Desconozco el porque tiene dos.
Desconecté las alertas de desconexión desde el fundo, porque era un festival, ahora solo aparece un "desconectado" en la pantalla del reloj.
Gracias de todos modos.
Si alguien tiene alguna idea de que puedo hacer lo agradezco.
 
16 Jun 2017
34
7
#4
Otro con el mismo problema abrire disputa en aliexpress pero me temo que no hay solucion yo con Android tengo el mismo problema, no se si dejar de usar el Fundo y o el Mediatek ambos van mal y dejar solo la conexion de bluetooth de mi movil, probare.
 
G

Gines

#5
Vaya, entonces no es un problema del iPhone, si te pasa con un android...
Yo también probé el mediateck, la diferencia es que este si pasa los datos de pasos y pisos a la app salud del iphone.
Yo creo que el dispositivo que desconecta no es el de la app sino el otro que conectamos desde el Watch, por eso te va igual de mal una que otra.
Yo también he probado de no conectar el dispositivo problemático , si he tenido un día liado. Lo que pierdes es el aviso de llamadas y manos libres.
Una auténtica pena porque el dispositivo es genial, unos acabados geniales, batería un 10, cuando esta conectado todo funciona, si no fuera por este fastidio de las desconexiones sería un 10. Una pena.
 
16 Jun 2017
34
7
#7
Dicen en la disputa como respuesta que todos sus relojes salen probados y que ninguno da ese problema, les he enviado video de mi reloj con los problemas y sigo en disputa, ya os contare.
 
16 Jun 2017
34
7
#8
Por cierto fijandome en muchas cosas con mis gadgets y debido a las continuas deconexiones de BT de mi IWO 3 he descubierto una cosa importante, si por ejemplo usas auriculares BT como es mi caso, se desconecta inmediatamente el IWO, o sea, conectas tus cascos y te quedas sin BT para tu Iwo cualquier generacion, puedes reconectar pero no se actualiza todo solo algunas cosas y cuando dejas de usarlo no se conecta automaticamente hay que empezar de cero, venga conectar, esto por si alguien usa BT con mas de un aparato :(
 
24 Dic 2013
240
70
www.swmania.com
#9
Dicen en la disputa como respuesta que todos sus relojes salen probados y que ninguno da ese problema, les he enviado video de mi reloj con los problemas y sigo en disputa, ya os contare.
Mucho ánimo con la disputa, a ver si consigues algo!
 
16 Jun 2017
34
7
#10
Me envian un video para explicarme como solucionar esto del BT, no se que sera que no se sepa ya lo he hecho todo, pero igual hay un truco que no sabemos, me hablan de que si el simbolo de BT si esta en azul no esta conectado, que solo si esta medio azul si esta conectado ¿?¿?¿? ayer experimentando logre que se conectara y me saliera una figura de telefono una de unos cascos y la de BT me salia media azul media verde o eso me parecio, le hice foto pero no se ve muy bien, pero mi gozo en un pozo se desconecto y volvio a todo azul el simbolo de BT, se los he dicho y fotografiado, pues a ver cuando me llegue ese video que sorpresa nos trae :wink: ya lo contare aqui.