iwo 1:1 totalmente muerto...

16 May 2018
3
0
0
#1
maxresdefault.jpg
images.jpg


sras y sres

Tengo un iwo 1:1 hace mas de un año y todo bien... hasta que...

intente ponerle otro faces...logre hacerlo con el app mkt device
para android
le puse uno y funciono entonces instale la segunda y tercera,
fue ahí cuando mi iwo comenzó a encender y apagar la pantalla en negro
y luego ya no hizo nada mas...
Por favor ayúdenme, ya he intentado levantarlo con el flash tools,
pero como el reloj esta pagado, la pc no lo reconoce...


no se que hacer...

hay alguna forma de hard reset manual?
o algo para q encienda?

Auxilio!


agradeceria mucho, la ayuda de un experto q me ayude paso a paso via whatsapp
estoy en peru y mi numero es

+51 994261850



muchas gracias y saludos desde Perú!
 
12 Oct 2016
976
456
0
#2
Hola @lucho182 he estado investigando tu problema y solo he encontrado esto en el foro Xda.


Problem solved! I found the device was not recognised by Windows, so I forced a Driver update, pointing to the Win7 folder in the driver setup and there it was again! I have now successfully restored my original and will start over (more careful with the Connection Cable this time) to get my Watch face in a good position.

¡Problema resuelto! Descubrí que el dispositivo no era reconocido por Windows, así que forcé una actualización del controlador, apuntando a la carpeta Win7 en la configuración del controlador y allí estaba de nuevo. Ahora he restaurado con éxito mi original y comenzaré de nuevo (más cuidadoso con el cable de conexión esta vez) para que mi esfera del reloj esté en una buena posición.
 
26 Abr 2015
16
4
0
#3
Con celulares en si el problema me paso una vez, lo arregle trasteando bastante con los drivers, actualizando manualmente y desinstalando. Diria que pruebes tambien con los drivers haber si se puede hacer algo desde Windows