PROBLEMA IWO 2ª Generación e Iphone. Frecuentes desconexiones de BT

repliante

Bronce
2 Mayo 2016
7
Mi IWO de segunda generación pierde la conexión BT con mi iPhone 6 Plus (IOS 9.3.2 beta 2) con bastante frecuencia aunque teléfono y smart watch estén juntos. He tenido que desactivar las alertas de desconexión porque parecía una feria con tanto pitido :smile: Tras la desconexión se vuelve a conectar prácticamente de inmediato pero la alerta suena y se vuelven a sincronizar las notificaciones que no se hubieran leído en el iPhone.

Antes de abrir una disputa con el vendedor me gustaría saber si es un problema habitual de este smartwatch o si es sólo un problema del mío. ¿Le pasa esto a alguno de vosotros?
 
  • Like
Reacciones: Breixo

Breixo

Administrador
Mi IWO de segunda generación pierde la conexión BT con mi iPhone 6 Plus (IOS 9.3.2 beta 2) con bastante frecuencia aunque teléfono y smart watch estén juntos. He tenido que desactivar las alertas de desconexión porque parecía una feria con tanto pitido :smile: Tras la desconexión se vuelve a conectar prácticamente de inmediato pero la alerta suena y se vuelven a sincronizar las notificaciones que no se hubieran leído en el iPhone.

Antes de abrir una disputa con el vendedor me gustaría saber si es un problema habitual de este smartwatch o si es sólo un problema del mío. ¿Le pasa esto a alguno de vosotros?
No parece que sea algo normal.
De todas formas, puedes abrir la disputa igualmente, seguro que así el vendedor se anima a ayudarte rápidamente :wink:
 

Coke75

Bronce
12 Junio 2016
7
A mi me pasa lo mismo yo tengo android y se desconecta con frecuencia,si te alejas del teléfono es normal,luego vuelve a conectarse cuando vuelves a estar cerca del movil,pero llega un momento q no se vuelve a conectar y tienes q entrar en la aplicación para volver a conectarlo manualmente, hay alguna solución para esto?gracias
 

marpiar

Plata
6 Marzo 2016
32
no aparentemente no, yo compre recientemente un 2gen supuestamente a la fabrica shiningintl por medio de ali, tengo un iphone 6s
y al tratar de enlazarlo para msg,watss etc no lo lograba, mende un correo a esta empresa directamente con mi numero de orden
respondiéndome instalar mediateck smartdevice, agregando quitara cualquier otra aplicacion que hubiera instalado para este fin, incluso la-
que da el watch en código ya que esto impide funcione correctamente.
pero contestando a tu pregunta, me dicen que en caso de android depende la versión de este para que funcione correctamente o no, puede
que ahí este tu problema y de muchos que no logran enlazarlo correctamente, según averigüe en google ese es unos de los problemas con
android, que como tiene muchos desarrolladores de aplicaciones y versiones los fabricantes toman o mezclan las que mas les conviene
y muchos dispositivos tienen problemas en su instalación y funcionamiento, en lo particular nunca e tenido android solo comento lo que
veo o leo.
 
  • Like
Reacciones: Coke75 y Picta

wernan

Bronce
29 Julio 2016
5
Mi IWO de segunda generación pierde la conexión BT con mi iPhone 6 Plus (IOS 9.3.2 beta 2) con bastante frecuencia aunque teléfono y smart watch estén juntos. He tenido que desactivar las alertas de desconexión porque parecía una feria con tanto pitido :smile: Tras la desconexión se vuelve a conectar prácticamente de inmediato pero la alerta suena y se vuelven a sincronizar las notificaciones que no se hubieran leído en el iPhone.

Antes de abrir una disputa con el vendedor me gustaría saber si es un problema habitual de este smartwatch o si es sólo un problema del mío. ¿Le pasa esto a alguno de vosotros?
Hola, ¿cómo has desconectado las alertas de desconexión, estoy bastante liado con el reloj, creía q iba a ir mejor, se puede instalar app para Facebook para recibir notificaciones?, he visto q en el 1ª generación si se ve la app, por el precio no está mal.
 

wernan

Bronce
29 Julio 2016
5
He estado trasteando el iwo 2ª generación, y parece q desconectando todas las alarmas de la app de mediatek y dejándola en segundo plano hay muchas menos desconexiones
 
  • Like
Reacciones: Breixo
17 Octubre 2016
3
BUENAS NOCHES ESPERO QUE ALGUIEN ME PUEDA AYUDAR, SUCEDE QUE ME VENDIERON UN IWO WATCH 2DA GENERACION, LLEGO SUPERDESCARGADO, LO PUSE A CARGAR A LA CORRIENTE HASTA QUE LA LUZ VERDE DEJO DE PARPADEAR SIGNIFICADO QUE YA ESTABA CARGADO, LUEGO LO DESCONECTE Y LO QUISE PRENDER Y SUCEDE QUE NO PRENDE NADA, SIMPLEMENTE NO ENCIENDE.... POR FAVOR ALGUIEN QUE E PUEDA AYUDAR DICIENDOME QUE PUEDE ESTAR FALLANDO... GRACIAS
 

Malpla33

Bronce
26 Noviembre 2016
5
Hola que tal.
Tengo un iwo 1:1 2g y he instalado la app de mediatek smartdivice y al instalarla le he instalado al reloj algunas esfera que viene en la app y cuando he seleccionado una de estas esferas en el reloj para ver cómo se veía se me ha quedado bloqueado el reloj y no me enciendr, hace como por encender pero no se carga se queda la pantalla parpadeando, sabéis porque puede ser os a pasado o sabeis como solucionarlo
Muchas gracias
 
17 Diciembre 2016
6
Holas alguien me puede ayudar? Me compre un iwo 1:1 de 2 generación y estaba instalando.las esferas de reloj y de un momento a otro se reinicio y no encendio mas solo parpadea la pantalla y aparece una barrita redonda y espera y se apaga,alquien que tenga el link del Firmaware o algo,gracias.